今天又重灌am335x,要setting up 環境,使用的是ubuntu 10.04,出現這個問題

fatal: git 1.7.2 or later required

git版本太舊

處理的方法如下:

$ sudo add-apt-repository ppa:git-core/ppa

$ sudo apt-get update

$ sudo apt-get install git

就可以更新到新版的git

文章標籤
創作者介紹

colin異世界

colin 發表在 痞客邦 PIXNET 留言(0) 人氣()