以前有安裝過eclipse寫android,太久沒寫又忘光光了!!

最近有專案需要用到android,就開始安裝eclipse

安裝完發現沒有android projectsdk manager也不能用

花了很多時間,才發現要用

Downlad Eclipse ADT

這一包裏面包含eclipse and sdk

download一次,一次滿足兩個eclpise and sdk

打開之後,發現sdk manager也是不能用

花了很多時間才發現

[2014-11-10 16:41:56 - Android SDK] Warning when loading the SDK:

Warning: Error parsing 'C:\Users\xxx\.android\avd\11.ini': "target=android-12" is not a valid syntax

xxx是中文字,於是就把./android砍掉之後,sdk manager就可以用了!!

 

Downlad Eclipse ADT

文章標籤
創作者介紹

colin異世界

colin 發表在 痞客邦 PIXNET 留言(0) 人氣()